Degraded DB performance for some users

Incident Report for Bubble

Resolved

We were able to resolve this issue
Posted Apr 29, 2024 - 16:08 EDT

Monitoring

One of our database shards affecting a subset of user apps on the main cluster got into a bad state, we have bounced it to recover and are monitoring to see if we are in the clear.
Posted Apr 29, 2024 - 15:36 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 29, 2024 - 15:33 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 15:32 EDT
This incident affected: Bubble Core (Main Bubble Environment).