Issue with our helpdesk provider

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 09:21 EDT

Identified

Our helpdesk provider is currently experiencing a partial outage. You may notice slower response times from our support team while we work through this. We are monitoring the situation.
Posted Oct 20, 2025 - 12:06 EDT
This incident affected: Support portal & ticket creation.