DDoS on bubble main cluster
Incident Report for Bubble
Postmortem
Posted Mar 23, 2023 - 20:55 EDT

Resolved
We believe all systems are functioning normally. We are continuing to monitor and work on additional mitigations. We will share a public update on our postmortem likely later this week
Posted Mar 22, 2023 - 12:36 EDT
Update
Forum is back online. We are continuing to monitor the situation
Posted Mar 22, 2023 - 12:25 EDT
Monitoring
Main cluster is back online; we are monitoring. Forum is still down.
Posted Mar 22, 2023 - 12:20 EDT
Update
We are still investigating, apps seem to be back up, but assets may not be loading properly
Posted Mar 22, 2023 - 11:45 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 11:45 EDT
Update
We are continuing to investigate the issue. The forum is now down as well
Posted Mar 22, 2023 - 11:39 EDT
Investigating
We are investigating and trying to mitigate the issue.
Posted Mar 22, 2023 - 10:33 EDT
This incident affected: Main Bubble Cluster and Bubble Forum.