Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted May 08, 2024 - 13:24 EDT
Identified
We’ve identified the problem and are working on a fix. At the moment, main cluster, editor, and some dedicated functionality are down. This is related to the denial-of-service attack from Monday. We’re still working on a long-term fix to prevent that specific problem from recurring, but we have short-term things we can do to get back online and hope to be back shortly
Posted May 08, 2024 - 13:23 EDT
Investigating
We are investigating reports of issues with our systems.
Posted May 08, 2024 - 13:22 EDT
This incident affected: Bubble Core (Main Bubble Environment).