Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
False alarm on our real-time updates being too sensitive.
Posted Oct 02, 2024 - 11:46 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Oct 02, 2024 - 10:25 EDT
This incident affected: Bubble Core (Main Bubble Environment).