Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Mar 19, 2025 - 12:42 EDT

Investigating

We are investigating reports of issues with our systems.
Posted Mar 19, 2025 - 12:30 EDT
This incident affected: Bubble Core (Main Bubble Environment).