Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Mar 11, 2024 - 21:53 EDT
Monitoring
Some logged out users were unable to log in or access the Bubble editor. We believe we have identified and fixed the problem (which was caused by a change to one of the 3rd party libraries our client-side code loads), and we are monitoring to confirm the situation is stable
Posted Mar 11, 2024 - 21:38 EDT
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Mar 11, 2024 - 19:49 EDT
This incident affected: Bubble Core (Main Bubble Environment).