Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Aug 21, 2019 - 20:31 EDT
Identified
We are having issues with our logging; we've identified the problem and are deploying a fix
Posted Aug 21, 2019 - 20:30 EDT
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Aug 21, 2019 - 20:12 EDT
This incident affected: Main Bubble Cluster.