Email sending temporarily blocked
Incident Report for Bubble
Resolved
As of 8:30 pm Eastern on Tuesday July 16, SendGrid removed the suspension on our account.
Posted Jul 17, 2024 - 06:01 EDT
Identified
We have identified and taken down the offending application and have requested SendGrid to review our account in order to remove the suspension.
Posted Jul 16, 2024 - 08:08 EDT
Investigating
SendGrid has detected a malicious traffic from our account and has suspended our account. We are currently working to resolve the problem. Customers using Bubble's provided email will not be able to receive email nor will password reset emails be sent out.
Posted Jul 16, 2024 - 07:09 EDT
This incident affected: Bubble Core (Main Bubble Environment).