Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

Our systems are functional and we are closing out this incident.
Posted Jan 30, 2025 - 12:15 EST

Investigating

We are investigating reports of issues with our systems.
Posted Jan 30, 2025 - 12:13 EST
This incident affected: Bubble Core (Main Bubble Environment).