Bubble

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with Main Bubble Cluster
Resolved·Full outage

Our systems were not reporting metrics properly from ~5:10PM ET May 13 until ~10:10 ET May 14th, which has caused some false reporting on the editor logs tab and our status page.

We have remediated the issue and everything should be back to normal now

Wed, May 14, 2025, 01:51 PM
(11 months ago)
·
Affected components
May 14, 2025, 01:11 PM
01:51 PM
Updates

Resolved

Our systems were not reporting metrics properly from ~5:10PM ET May 13 until ~10:10 ET May 14th, which has caused some false reporting on the editor logs tab and our status page.

We have remediated the issue and everything should be back to normal now

Wed, May 14, 2025, 01:51 PM

Identified

We have identified an issue with our legacy capacity charts in the editor and have a fix going out now

Wed, May 14, 2025, 01:30 PM(20 minutes earlier)

Investigating

We are investigating reports of issues with our systems.

Wed, May 14, 2025, 01:11 PM(19 minutes earlier)