Database upgrade: may cause brief downtime
Complete·Under maintenance·Aug 21, 2:00 PM - 4:30 PM

The scheduled maintenance has been completed.

Sun, Aug 21, 2022, 04:19 PM
(3 years ago)
·
Affected components
Main Bubble Environment
Updates

Complete

The scheduled maintenance has been completed.

Sun, Aug 21, 2022, 04:19 PM

In progress

All upgrades are complete and we are verifying that everything is operating as expected.

Sun, Aug 21, 2022, 04:10 PM

In progress

Updates are proceeding normally; we are extending the maintenance window by 30 minutes to allow for all upgrades to complete.

Sun, Aug 21, 2022, 03:56 PM(14 minutes earlier)

In progress

The first phase of the upgrade took slightly longer than anticipated. This maintenance window will probably require the full scheduled two hours.

Sun, Aug 21, 2022, 03:10 PM(46 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Aug 21, 2022, 02:01 PM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sun, Aug 21, 2022, 01:00 PM(1 hour earlier)

Scheduled

We will be scaling another set of database instances in the main cluster. There may be brief interruptions in service during this time.

Mon, Aug 15, 2022, 08:13 PM(5 days earlier)