Bubble Forum Unavailable
Resolved·Full outage

We've fixed the problem and the forum is now back online

Sun, Jan 10, 2021, 05:59 PM
(4 years ago)
·
Affected components
Bubble Forum
Updates

Resolved

We've fixed the problem and the forum is now back online

Sun, Jan 10, 2021, 05:59 PM

Investigating

Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...

Sun, Jan 10, 2021, 05:48 PM(11 minutes earlier)