Issues with Main Bubble Cluster
Resolved·Full outage

Our systems are functional and we are closing out this incident.

Mon, Dec 9, 2024, 07:30 PM
(10 months ago)
·
Affected components
Updates

Resolved

Our systems are functional and we are closing out this incident.

Mon, Dec 9, 2024, 07:30 PM

Investigating

We are investigating reports of issues with our systems.

Mon, Dec 9, 2024, 06:49 PM(41 minutes earlier)