Stripe actions "Collect the user's CC information" and "Subscribe the user to a plan" are failing

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 14:08 EDT

Monitoring

A fix was implemented for this behavior and we are monitoring to ensure the situation is resolved.
Posted Aug 19, 2025 - 12:49 EDT
This incident affected: Bubble Core (Main Bubble Environment).