Issues loading apps on the main cluster
Incident Report for Bubble
Resolved
Apps are now loading normally, we're investigating the root causes. Sorry for the inconvenience.
Posted 14 days ago. Oct 09, 2019 - 09:38 EDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 09, 2019 - 09:10 EDT
Investigating
We are investigating
Posted 14 days ago. Oct 09, 2019 - 09:09 EDT
This incident affected: Main Bubble Cluster.