DNS Outage affecting all bubble.io / bubble.is domains
Incident Report for Bubble
Resolved
All systems look healthy
Posted Jul 17, 2020 - 18:40 EDT
Monitoring
We're seeing systems begin to recover from the locations where the bubble team is based; we'll leave this message up until CloudFlare confirms the issue is fixed globally
Posted Jul 17, 2020 - 17:49 EDT
Update
More updates here: https://www.cloudflarestatus.com/

At this point, our current plan is to wait it out: unlikely that we'd be able to implement a workaround faster than CloudFlare can restore normal service.
Posted Jul 17, 2020 - 17:41 EDT
Identified
Our DNS (via CloudFlare) is completely down -- following up with CloudFlare for updates
Posted Jul 17, 2020 - 17:24 EDT
This incident affected: Bubble Core (Main Bubble Environment).