Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.

Some capacity charts on legacy plans might be inaccurate from 3:25 am Eastern to 7:09 am Eastern.
Posted Sep 11, 2024 - 04:00 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Sep 11, 2024 - 03:25 EDT
This incident affected: Bubble Core (Main Bubble Environment).