Page loading errors on main cluster
Resolved·Full outage

The release has been rolled back and pages should be loading normally again

Wed, Sep 29, 2021, 07:09 PM
(4 years ago)
·
Affected components
Updates

Resolved

The release has been rolled back and pages should be loading normally again

Wed, Sep 29, 2021, 07:09 PM

Identified

A recent release broke a number of pages in Bubble apps; we are in the process of rolling it back

Wed, Sep 29, 2021, 06:59 PM