We believe most user apps are fully restored. If you are still seeing issues:
If you are on dedicated, please upgrade your box to the latest version
Please make a small modification to your app and deploy it to live
If neither of those steps resolve, please open a bug report with us at https://bubble.io/support/report
Resolved
We believe most user apps are fully restored. If you are still seeing issues:
If you are on dedicated, please upgrade your box to the latest version
Please make a small modification to your app and deploy it to live
If neither of those steps resolve, please open a bug report with us at https://bubble.io/support/report
Monitoring
We've deployed fixes for most of the affected apps. If you are still seeing issues:
First, try making a modification to your app (if the issue is on the live version, deploy a small modification to live)
If that still does not resolve the issue, file a bug report with us
Identified
We've released a fix that should resolve some but not all of the links to dd7tel2830j4w.cloudfront.net . We are working on a second fix that should resolve more of the issues
Identified
We've confirmed that the domain dd7tel2830j4w.cloudfront.net which we use to host uploaded files is has been flagged. We are working with Avast / AVG to get it unflagged, as well as working on a technical solution to move each app's files to a different domain
Investigating
We are seeing reports that Avast and other antivirus tools are blocking bubble.io and bubbleapps.io, and are investigating