Degraded performance on one database shard (SOLVED)
Incident Report for Bubble
Resolved
This is related to the same issues as yesterday. We discovered the issue and were able to fully resolve it (the DB shard got into an unrecoverable state which did not allow routine maintenance to occur, which required us to restart it so it could catch up).
Posted Jan 22, 2025 - 05:45 EST
Investigating
We are investigating reports of issues with our systems.
Posted Jan 22, 2025 - 00:22 EST
This incident affected: Bubble Core (Main Bubble Environment).