Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Oct 20, 2024 - 19:44 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Oct 20, 2024 - 18:29 EDT
This incident affected: Bubble Core (Main Bubble Environment).