Issues with image processing
Incident Report for Bubble
Resolved
Images should be rendering normally
Posted Sep 24, 2019 - 15:03 EDT
Monitoring
The underlying issue is fixed, and things should be returning to normal
Posted Sep 24, 2019 - 14:25 EDT
Investigating
The provider we use for processing images is currently having issues with new images. Existing images should be unaffected, but newly uploaded images may not rendering correctly.
Posted Sep 24, 2019 - 12:38 EDT
This incident affected: Bubble Core (Main Bubble Environment).