BubbleGo down

Incident Report for Bubble

Resolved

We have been able to manually restore the versions of the faulty apps back to a state that works, BubbleGo should be operational again
Posted Oct 07, 2025 - 18:41 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 07, 2025 - 18:01 EDT

Identified

An issue is currently preventing BubbleGo from working properly. Some users are reporting an update app screen, others are failing to open the app debugger
Posted Oct 07, 2025 - 18:01 EDT
This incident affected: Bubble Native Mobile (BubbleGo).