Email sending for users who have not provided their own API key
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Jun 01, 2024 - 13:30 EDT
Monitoring
We have been able to resolve the situation with our email provider. It appears like emails using the shared key appear to be sent properly. We are monitoring the situation to make sure it is resolved
Posted Jun 01, 2024 - 11:32 EDT
Identified
This issue only affects users who have not provided a Sendgrid API key and are using our free shared service. Please see https://forum.bubble.io/t/status-update-bubble-app-emailing-via-free-shared-sendgrid-down/324464 for more information
Posted May 30, 2024 - 10:55 EDT
Investigating
We are aware of an issue with email sending and adjacent functionality on the Bubble platform. We are investigating the situation and connecting with our provider.
Posted May 29, 2024 - 14:45 EDT
This incident affected: Bubble Core (Main Bubble Environment).