Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted May 21, 2024 - 15:38 EDT
Monitoring
We have applied several mitigations that have seemed to remedy the situation, but we are still monitoring to ensure it's fully resolved
Posted May 21, 2024 - 14:59 EDT
Identified
We've identified the issue and are implementing fixes now
Posted May 21, 2024 - 13:12 EDT
Update
Some maintenance operations in our main database are getting stuck, resulting in us seeing intermittent degraded performance. We are investigating a fix now
Posted May 21, 2024 - 12:12 EDT
Investigating
We are investigating reports of issues with our systems.
Posted May 21, 2024 - 12:05 EDT
This incident affected: Bubble Core (Main Bubble Environment).