Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
This was an overly sensitive alert on our "search", there was not meaningful user impact of degraded performance.
Posted Oct 02, 2024 - 17:19 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Oct 02, 2024 - 16:36 EDT
This incident affected: Bubble Core (Main Bubble Environment).