Incident with our metrics provider
Resolved

This incident has been resolved.

Tue, Oct 18, 2022, 10:22 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 18, 2022, 10:22 PM

Investigating

Our metrics provider is having issues providing up-to-date data for the signals we alert on.Alerts have fired because of a lack of recent data rather than an actual incident.

We are looking into how to improve this situation and in the meantime are altering automated notification settings.

Tue, Oct 18, 2022, 01:02 PM(9 hours earlier)