Avast issue may be continuing -- our workaround may not have worked
Incident Report for Bubble
Resolved
We believe this issue is now fully resolved
Posted Aug 09, 2022 - 17:08 EDT
Monitoring
All remaining affected apps should no longer be blocked by Avast. We are continuing to monitor to confirm things are fixed
Posted Aug 09, 2022 - 16:45 EDT
Update
At this point, all main cluster apps should be working EXCEPT apps that do not use CloudFlare. We are working on a fix for those apps. We believe that dedicated apps were not affected by this incident
Posted Aug 09, 2022 - 16:29 EDT
Update
Some apps using custom domains are now online; we're working for fixes for the rest of them
Posted Aug 09, 2022 - 15:57 EDT
Update
We believe apps NOT using a custom domain are now working again, and are working on a fix for apps on a custom domain
Posted Aug 09, 2022 - 15:21 EDT
Identified
It looks like Avast / AVG are blocking all sites again; we're working on a more permanent remediation
Posted Aug 09, 2022 - 15:05 EDT
Investigating
We're currently investigating
Posted Aug 09, 2022 - 15:02 EDT
This incident affected: Bubble Core (Main Bubble Environment).