Bubble sites potentially being flagged as malware
Incident Report for Bubble
Resolved
Apps are back online. We're currently working on a measure to prevent an incident like this from occurring again.
Posted Aug 09, 2022 - 14:38 EDT
Update
Service to some of our apps is fully restored; we're working on the remaining apps and expect a resolution in the next ~7 minutes
Posted Aug 09, 2022 - 14:31 EDT
Identified
We've identified which resources are being blocked, and are working on:
a) Getting them un-blocked from Avast's database
b) Switching them out to immediately unblock apps
Posted Aug 09, 2022 - 14:15 EDT
Update
We are continuing to investigate this issue. We have confirmed this affects the majority of our apps on any computer running Avast or AVG antivirus
Posted Aug 09, 2022 - 14:05 EDT
Investigating
We are receiving user reports that bubble sites are being flagged by Avast. We are currently investigating and will update once we know the cause and extent of the problem
Posted Aug 09, 2022 - 13:28 EDT
This incident affected: Bubble Core (Main Bubble Environment).