Issues with some apps on a custom domain
Incident Report for Bubble
Resolved
We've resolved the issue (our SSL certificate renewal system got stuck in a bad state; we've temporarily fixed the problem and are working on a permanent fix to prevent something similar from occuring)
Posted Aug 29, 2019 - 13:32 EDT
Investigating
We are currently seeing some reports of apps on a custom domain not be able to load properly. We're investigating.
Posted Aug 29, 2019 - 13:15 EDT
This incident affected: Main Bubble Cluster.