Bubble Forum Unavailable
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Oct 25, 2024 - 18:08 EDT
Investigating
Our automated systems have detected that the Bubble forum is currently unreachable. We are investigating the issue...
Posted Oct 25, 2024 - 18:06 EDT
This incident affected: Bubble Forum.