Some editor charts are unavailable

Incident Report for Bubble

Update

We have delivered the fix for the shared environment. We are working on the fix for the dedicated environments.
Posted Sep 30, 2025 - 13:06 EDT

Identified

Server usage and real time metrics on editor are unavailable briefly. We have identified the cause and the fix is on the way.
Posted Sep 30, 2025 - 12:08 EDT
This incident affects: Bubble Core (Bubble Editor).