Searches not updating in real time
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 18:45 EST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 17:22 EST
This incident affected: Bubble Core (Main Bubble Environment).