Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Mar 15, 2024 - 14:34 EDT
Investigating
We are investigating reports of issues with our systems.
Posted Mar 15, 2024 - 14:32 EDT
This incident affected: Bubble Core (Main Bubble Environment).