Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 12:56 EST
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Nov 28, 2023 - 12:54 EST
This incident affected: Bubble Core (Main Bubble Environment).