We are still hard at work following up on today's incidents, but are taking this banner down because the platform has been stable for several hours. Further update is here: https://forum.bubble.io/t/update-about-bubble-downtime-on-may-8-and-previous-days/321510
No components marked as affected
Resolved
We are still hard at work following up on today's incidents, but are taking this banner down because the platform has been stable for several hours. Further update is here: https://forum.bubble.io/t/update-about-bubble-downtime-on-may-8-and-previous-days/321510
Monitoring
We are currently stable but still actively working to make sure the issues do not return