Resolved
Our systems are functional and we are closing out this incident.
Monitoring
Unpkg seems to be back up
Identified
We are currently experiencing issues with app loading times due to an outage with Unpkg, a third-party service that our platform indirectly depends on. This may result in slow app loads or, in some cases, apps failing to load entirely.
We are actively monitoring the situation with Unpkg and will provide updates as we learn more. Thank you for your patience.
Investigating
We are investigating reports of issues with our systems.