Some dedicated customers unable to login to servers
Incident Report for Bubble
Resolved
The login problems have been solved.
Posted Sep 18, 2024 - 14:35 EDT
Monitoring
The fix has been deployed and we are now monitoring.
Posted Sep 18, 2024 - 14:27 EDT
Identified
We have identified the fix and are in the process of deploying it now.
Posted Sep 18, 2024 - 12:05 EDT
Investigating
We are experiencing issues with some dedicated customer not being able to login to their servers. We are currently investigating.
Posted Sep 18, 2024 - 11:15 EDT
This incident affected: Bubble Core (Bubble Editor).