Slowness with our database
Resolved·Degraded performance

This incident has been resolved.

Mon, Jul 15, 2024, 05:30 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Jul 15, 2024, 05:30 PM

Monitoring

We have addressed what we believe to be the root cause of what was slowing down our database and are now monitoring

Mon, Jul 15, 2024, 02:42 PM(2 hours earlier)

Investigating

We are investigating a slowness with our database

Mon, Jul 15, 2024, 01:37 PM(1 hour earlier)