Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Mar 12, 2024 - 18:28 EDT
Update
We are still looking into the issue. What we know so far:

* We are seeing a higher-than-usual number of 500 error codes using the API Connector to connect to external APIs. The errors seem transient; several apps that have reported problems are currently resolving
* Most of the confirmed bug reports involve connecting to Xano's API, and we are looking into the possibility that the issue is on their end, but haven't confirmed that yet
Posted Mar 12, 2024 - 18:19 EDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 17:21 EDT
Investigating
We are currently investing user reports of issues accessing APIs. This may be related to the brownout, but we are confirming
Posted Mar 12, 2024 - 17:03 EDT
This incident affected: Bubble Core (Main Bubble Environment).