Main cluster performance issues
Incident Report for Bubble
Resolved
Performance is back to normal. We believe we resolved the root cause of the spike, although we are still confirming.
Posted Nov 05, 2019 - 12:51 EST
Investigating
We are continuing to investigate issues with the main cluster performance
Posted Nov 05, 2019 - 11:38 EST
This incident affected: Bubble Core (Main Bubble Environment).