Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Feb 01, 2024 - 14:30 EST
Monitoring
A temporary fix has been implemented and we are monitoring the results, while we work on a longer-term approach
Posted Feb 01, 2024 - 13:17 EST
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Feb 01, 2024 - 12:19 EST
This incident affected: Bubble Core (Main Bubble Environment).