Intermittent database latency spikes
Incident Report for Bubble
Resolved
It's looking like the latency spike we saw at 9:02 am ET is unrelated the issue we saw at 11:44 am ET. We are diagnosing both issues separately. Marking this incident resolved for now, since as far as we can tell systems are currently stable. That said, until we find the root causes of both outages, there's a chance of the problem recurring
Posted Oct 12, 2021 - 12:29 EDT
Investigating
We've been seeing brief spikes in latency on several databases, which are manifesting as very short outages for certain apps (and showing up as incidents on our status page). We're currently investigating to see what's causing them
Posted Oct 12, 2021 - 11:50 EDT
This incident affected: Main Bubble Cluster.