Issues with Main Bubble Cluster

Incident Report for Bubble

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 09:23 EDT

Update

We are still monitoring the situation, Unpkg had another incident on Monday March 17th roughly between 5AM and 7AM ET. It has recovered for now and we are monitoring the situation.
Posted Mar 17, 2025 - 10:09 EDT

Monitoring

We are continuing to monitor the situation and it seems like the last failures to load pages due to unpkg were around 1:30 PM ET.
At the moment it seems like systems are operational again
Posted Mar 15, 2025 - 17:57 EDT

Identified

We are currently still experiencing issues with app loading times due to an outage with Unpkg, a third-party service that some plugins depend on. This may result in slow app loads or, in some cases, apps failing to load entirely.

We are continuing to actively monitor the situation with Unpkg and will provide updates as we learn more. Thank you for your patience.
Posted Mar 14, 2025 - 22:50 EDT
This incident affected: Bubble Core (Main Bubble Environment).