Issues with Main Bubble Cluster
Resolved·Full outage

The excess load has been resolved and we are continuing to monitor.

Fri, Sep 22, 2023, 05:38 PM
(2 years ago)
·
Affected components
Updates

Resolved

The excess load has been resolved and we are continuing to monitor.

Fri, Sep 22, 2023, 05:38 PM

Investigating

We are currently monitoring increased load on our Notifier system and are taking steps to reduce the load to prevent widespread impact.

Fri, Sep 22, 2023, 04:55 PM(43 minutes earlier)

Investigating

Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...

Fri, Sep 22, 2023, 04:47 PM