Issues with Main Bubble Cluster
Resolved·Degraded performance

Our systems are functional and we are closing out this incident.

Thu, Sep 12, 2024, 02:00 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our systems are functional and we are closing out this incident.

Thu, Sep 12, 2024, 02:00 PM

Investigating

We are investigating reports of issues with our systems.

Thu, Sep 12, 2024, 01:47 PM(13 minutes earlier)