Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our automated systems report that they were able to successfully restore service to normal. We are investigating the root cause of the outage.
Posted Sep 04, 2019 - 16:42 EDT
Update
This may be a false alarm -- we aren't seeing any user-facing impact yet -- but we are continuing to investigate
Posted Sep 04, 2019 - 16:41 EDT
Investigating
Our automated systems have detected potential issues with the main Bubble cluster. We are currently investigating...
Posted Sep 04, 2019 - 16:35 EDT
This incident affected: Bubble Core (Main Bubble Environment).