Issues with Main Bubble Cluster
Resolved·Full outage

We have determined the root cause of the issue and resolved it.

Sun, Feb 25, 2024, 10:17 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have determined the root cause of the issue and resolved it.

Sun, Feb 25, 2024, 10:17 PM

Identified

We have identified the source of the issue and are working on mitigation.

Sun, Feb 25, 2024, 09:50 PM(27 minutes earlier)

Investigating

We are investigating reports of scheduled API workflows not running to completion.

Sun, Feb 25, 2024, 08:36 PM(1 hour earlier)