Issues with Main Bubble Cluster
Incident Report for Bubble
Resolved
Our systems are functional and we are closing out this incident.
Posted Jan 16, 2025 - 15:16 EST
Investigating
We are investigating reports of issues with our systems.
Posted Jan 16, 2025 - 15:15 EST
This incident affected: Bubble Core (Main Bubble Environment).